Frequently Asked Questions


Questions About:
Software Use
Installation


Software Use


How do I get the ALU software?
ALU software is free and available to anyone, however you will need to request access to download the software from our Registration Page. After you submit your access request form you will receive an email and will be able to access the software by logging in at this website at any time. Go to "Download Software" on the menu for more details.
Is there a charge to download and use ALU software?
No, ALU software is free of charge and is available to the public.
Is ALU designed to work in any country?
Yes, ALU is designed to work in any country and accommodates a wide range of agricultural and land use practices.
Does ALU support languages other than English?
Currently, ALU software is only available in English.
How will I know if a new version of ALU is available?
All registered users will be notified via email when a new version of ALU is released, along with a few short notes that describe the primary improvements in the software.
Why are there two versions of the ALU Software?
There are two versions of the software one for the 1996 IPCC Guidelines and one for the 2006 IPCC Guidelines.

a) Version 5.0 is based on the methods in the 2006 IPCC Guidelines for National Greenhouse Gas Inventories, and

b) Version 4.5 is based on the 1996 IPCC Guidelines and IPCC Good Practice Guidance Documents from 2000 and 2003.

Installation

What are the basic computer requirements to install and run ALU?
The ALU program is compatible with Microsoft Windows XP™(Service Pack 3), Vista™, 7.0™, 8.1™ and 10™ operating systems. ALU software works with both 32-bit and 64-bit operating systems.
Are there any software requirements to install and run ALU?
ALU software requires Adobe Acrobat Reader® Version 7 or later, in order to view the ALU Help Manual. You may also create reports in ALU, which requires Microsoft® Excel 2003 or later.
Do I need to manually uninstall a previous version of ALU before I attempt to install the latest version of ALU?
Previous versions of ALU usually do not need to be removed before installing a new version. However, a significant software change was made with Version 2.2.1.0 that requires ALU Versions less than 2.2.1.0 to first be manually removed.
If I've created databases using previous versions of ALU, will I be able to access them after I install the latest version of ALU?
Databases are compatible within version 4.5 and 5.0 but are not compatible between version 4.5 and 5.0 due to changes in data requirements and methods between the two sets of IPCC guidelines.